Trouble going on

Rating - 100%
4   0   0
Joined
Mar 13, 2005
Messages
1,468
Likes
68
The home page shows up but then when I hit forums I get a error screen which says, unable to find link.

This started a few days ago and some times it takes all day for me to get past the home page.

Is there a cure for this? Am I the only one?
 

drgrant

Moderator
NES Member
Rating - 100%
61   0   0
Joined
Mar 21, 2006
Messages
84,701
Likes
76,001
First I've heard of the problem. NES has been running great lately, overall.

Maybe try blowing out your browser cache/cookies/etc. Also try running another browser alongside it, to see if its a browser issue or its something up
with your machine/connection.

-Mike
 
Rating - 100%
44   0   0
Joined
Aug 22, 2007
Messages
539
Likes
53
Location
Taunton Ma
The home page shows up but then when I hit forums I get a error screen which says, unable to find link.

This started a few days ago and some times it takes all day for me to get past the home page.

Is there a cure for this? Am I the only one?

Just cleared the cache and mine works now...thanks Mike
 

imstuner

NES Member
Rating - 100%
25   0   0
Joined
Jun 22, 2009
Messages
399
Likes
335
I having issues getting to the site at home and at work. This started to happen after the site was down yesterday. Was there any changes made to the site?

I tried cleaning the cache and using different web browers.
 
Rating - 100%
4   0   0
Joined
May 9, 2006
Messages
264
Likes
26
Location
North Las Vegas, NV
I having issues getting to the site at home and at work. This started to happen after the site was down yesterday. Was there any changes made to the site?

I tried cleaning the cache and using different web browers.

Yes the IP address was changed and it may take up to 48 hours to fully propagate to the nether regions of the internet. If your having problems past then email me directly [email protected]
 
Top Bottom