Pages not refreshing

Reptile

NES Member
Rating - 100%
116   0   0
Joined
Dec 13, 2006
Messages
22,692
Likes
13,611
Might be me. I restarted my mac and browser. If I got to a page and leave... lets say more people reply. When I return to the page it has all the old info. I then have to reload the page to see the newer posts. Today this caused me to double post because I did not see my first post.

Anyone else having this problem?
 

Prepper

NES Member
Rating - 100%
11   0   0
Joined
Apr 12, 2007
Messages
25,936
Likes
19,760
Yep, it's me too. Both on PC and on phone, so it's not my browser. I logged in here to post this but I see others already see it.
 

42!

NES Life Member
NES Member
Rating - 100%
9   0   0
Joined
Apr 9, 2010
Messages
9,436
Likes
8,216
Started happening to me last night while using my tablet, and still happening this morning on my laptop. Cleared cache, rebooted, still happening. With it happening on two different computers (even through different ISPs), I don't think the problem is on my side.

FYI links to New Posts, Watched Threads, and the individual threads are not showing current info. Sometimes reloading the page helps.
 

Brewer

NES Life Member
NES Member
Rating - 100%
12   0   0
Joined
Nov 14, 2017
Messages
4,142
Likes
11,576
Location
Erebor
On my Mac running Chrome I have to clear the cache with every refresh. No issues on my iPhone running Chrome,
 

Golddiggie

NES Member
Rating - 97.7%
43   1   0
Joined
Dec 9, 2012
Messages
14,497
Likes
5,877
Location
Pelham, NH
Cleared browser history, all good
Was having the issue on my phone until I cleared the browser cache (Chrome) and its all good now. No issue on my tablet as of this morning. I'll check my laptop after dinner tonight. Worst case, I'll clean up the cache there too and see if that fixes it.
 

AHM

NES Member
Rating - 0%
0   0   0
Joined
Dec 30, 2013
Messages
20,419
Likes
24,884
Location
Some caves off Route 40 past Groton
Was there a recent upgrade of any layers of the forum software?

Yesterday I posted a reply to a thread,
and contrary to all prior experience,
the thread wasn't updating on my desktop's Firefox.

Until I hit <Shift>-[Reload].
In which case my reply and all subsequent ones appeared.

You people "clearing cache" are smack out of your minds.

When your tire looks a little low,
do you remove the wheel from the axle before reinflating it?

Just hold down the frigging shift key before you type <Ctrl>-R or click on [Reload].

Well, except for phone users.
I have no idea what gesture (if any) works with a smartphone GUI.
Ah, a Stackexchange user says temporarily requesting
the desktop version of a page's content will force a reload.
You can even return to mobile browsing.
Until the next time you need a force-reload, that is.
 

Prepper

NES Member
Rating - 100%
11   0   0
Joined
Apr 12, 2007
Messages
25,936
Likes
19,760
Still no refresh. I have to refresh every forum topic list, and thread, to see the latest. Refreshing the thread is especially annoying since I then have to scroll back through it to figure out where I left off, and this takes a while.
 

AHM

NES Member
Rating - 0%
0   0   0
Joined
Dec 30, 2013
Messages
20,419
Likes
24,884
Location
Some caves off Route 40 past Groton
I wonder if the problem isn't seen as frequently as it deserves to,
because of the forum's heavy use of URL redirection.

For instance, @Prepper's post immediately above this one
has the permalink:
.../xen/posts/6239178/

However, when you click on it,
it re-expands as:
.../xen/threads/pages-not-refreshing.368457/#post-6239178

Even if .../xen/threads/pages-not-refreshing.368457 is in the browser's cache,
probably .../xen/posts/6239178/ isn't.

I wonder if that forces a reload of the 30-post page?

Not gonna experiment -
I gotta head to the dentist's.
 
Top Bottom