Is there a setting to suppress auto-play of media / audio clips?

namedpipes

NES Member
Rating - 100%
3   0   0
Joined
May 7, 2008
Messages
35,239
Likes
20,811
Location
PREM
I love the funny pics thread. I really do. I loathe the auto start bug where clips play without being told to. If I want to see a video, hear the noise I want to click on it and THEN see/hear it. I can't stand scrolling through the page and random clips that scrolled past start blaring out the speakers. I have to keep the sound off on the computer, ESPECIALLY if I'm in a conference call, only then I can't hear the other people on the call!

This is really impacting my life.

I'm hoping there is some setting I simply missed where I can prevent the auto-play disease.

So... is there?
 

jek

NES Life Member
NES Member
Rating - 100%
6   0   0
Joined
Apr 16, 2017
Messages
1,260
Likes
1,082
Location
Worcester County
are you referring to NES? If so, I don't have that issue. I don't recall setting something in NES to stop it, maybe a computer setting?
 
Rating - 100%
10   0   0
Joined
Oct 22, 2009
Messages
1,703
Likes
818
On Windows 10, if you go to Settings --> Advanced, you can shut off Adobe Flash, then set Media Autoplay to "Block", and that should do it.
 
Last edited:

Quite_Exasperated

NES Member
Rating - 100%
2   0   0
Joined
Feb 26, 2020
Messages
529
Likes
707
Happens on ipad too...thanks for raising, I thought I was just retahded. I have to refresh the page at each new post and then quickly scroll to what I wanted to see before it plays..pita but was totally worth seeing the clip in the “think before you buy 10,000 rounds” thread..that was brilliant.
 

KBCraig

NES Member
Rating - 0%
0   0   0
Joined
Dec 29, 2009
Messages
12,177
Likes
7,926
Location
Granite State of Mind
I have my settings at 50 posts per page. On the Funny thread, that means random crap blasting out my speakers before I've even scrolled down that far. And if it's a Reddit clip, by the time I get to it it's finished and I can't watch it without going to the external site.
 

namedpipes

NES Member
Rating - 100%
3   0   0
Joined
May 7, 2008
Messages
35,239
Likes
20,811
Location
PREM
Sounds like 1) I'm not the only one and 2) there's a solution.

Well, I'm using Brave on the desktop, no sign of that setting. I then discovered an extension "AutoplayStopper" that seems to have helped. At least one video randomly did launch, but at least it was a silent one.
 

cockpitbob

NES Member
Rating - 100%
3   0   0
Joined
Sep 11, 2008
Messages
12,473
Likes
4,992
Location
North of Boston
It does it on my WinPC and Android phone. I detest this "feature". On some pages I've had 3 things playing their audio at the same time[angry2]
 

SERE

NES Life Member
NES Member
Rating - 100%
20   0   0
Joined
Oct 30, 2010
Messages
6,570
Likes
5,478
Location
North of Boston
The concern seems to come and go, too. Almost if the poster is posting from a work PC, then a personal laptop, or phone. Or some other variation.

There was a nice a nice respite from it for a while. "just when you think the autoplay stops you hear voices from beyond your current post" [devil]+[laugh] (evil laugh)
 

WanMan99

NES Life Member
NES Member
Rating - 100%
11   0   0
Joined
Apr 16, 2010
Messages
2,587
Likes
1,132
Location
South Shore
I keep my audio muted at all times because of this.... An add on software to prevent auto-play would be worth a few bucks to me. Guess I'll have to Google it cause I'm sure there's one out there already.
 

namedpipes

NES Member
Rating - 100%
3   0   0
Joined
May 7, 2008
Messages
35,239
Likes
20,811
Location
PREM
Weird. I’ve never noticed this to be an issue for me... on the computer or my phone. My phone is always on vibrate or silent so random sounds aren’t usually heard.

I thought you were a “computer guy”, @namedpipes . Figure it out yourself 🤣
Computers? They suck. I don't even own one
 

namedpipes

NES Member
Rating - 100%
3   0   0
Joined
May 7, 2008
Messages
35,239
Likes
20,811
Location
PREM
I keep my audio muted at all times because of this.... An add on software to prevent auto-play would be worth a few bucks to me. Guess I'll have to Google it cause I'm sure there's one out there already.
I added "AutoplayStopper" since the start of this thread and it "almost" always works. I haven't tried to map out the conditions where it does not, yet.
 
Top Bottom