Search results

  1. 520 Error

    Chrome Version 71.0.3578.98 (Official Build) (64-bit)
  2. 520 Error

    While I was drafting a new post, got the following error - hit X top right and brought me back to my post, was able to resume.
  3. OK, this is not OK. New forum freaks me out.

    I liked the old logo better
  4. NES site using 100% CPU - Problem found, BITCOIN MINING SCRIPT on NES Content

    well, was just working on recording a video of this lol. Glad I'm not the only one.
  5. any way to see if i have sent a message ?

    np [rockon]
  6. any way to see if i have sent a message ?

    Click on Settings (Top Right by screen name) Then General settings half way down the list on the left Scroll down to private messages and look for this:
  7. any way to see if i have sent a message ?

    you mean a PM on here? You can click on sent top left; screenshot added:
  8. New changes...

    edit; nm you figured it out :) glad you did.
  9. New changes...

    Click on this icon; Then on the 2nd tab "From URL" Or are you saying that icon in the first image isnt there for you?
  10. How to put a video in your post on NES

    that's fine with old style URLs. Do it with a new style URL: http://youtu.be/5_sfnQDr1-o
  11. How to put a video in your post on NES

    Bumping this instead of making a new thread... The video tags don't seem to work for me with the new youtube url... what am I doing wrong?
  12. Press 1 for English

    here too
  13. New Titles????

    looks fine, post screen cap. start with cache clearing
  14. Multi-Quote issue

    still does it...
  15. Multi-Quote issue

    Test. Cleared cache, cookies, even though it happens with multiple browsers so not sure it'll help.
  16. Multi-Quote issue

    Thanks!
  17. Multi-Quote issue

    same... wth.
  18. Multi-Quote issue

    Test 2 with Chrome.
  19. Multi-Quote issue

    and now I just clicked on "Reply to thread" and you can see the left over multi-quoted posts
  20. Multi-Quote issue

    Test real quick - 1st multiquote.
Top Bottom