Results 1 to 7 of 7
  1. #1

    Default Sent private message Question

    I am unable to read the private messages that I have sent. Is this normal or is there a setting or something to correct this.


    thank

    sbr

  2. #2
    Retired Army Veteran RichM's Avatar
    Join Date
    Sep 2008
    Location
    Western MA
    Posts
    3,703

    Default

    Click on "Settings" in the upper left of this screen.

    From the menu on the left, choose "General Settings"

    Under the "Private Messages" area, change the "Sent Private Messages" setting.
    If ye love wealth greater than liberty, the tranquillity of servitude greater than the animating contest for freedom, go home from us in peace. We seek not your counsel, nor your arms. Crouch down and lick the hand that feeds you; May your chains set lightly upon you, and may posterity forget that ye were our countrymen. ---Samuel Adams
    Rich
    In Remembrance

    We will never forget 9/11/01

  3. #3
    NES Member Engineer's Avatar
    Join Date
    Aug 2010
    Location
    Metro West
    Posts
    507

    Default

    You can click the "save a copy" button just below the block with the message content prior to sending
    Blaming guns for acts of violence is like blaming pencils for misspellings.
    Supporting Member: NES, GOAL, Com2A, SAF & NRA

  4. #4
    NES Member hpm's Avatar
    Join Date
    May 2010
    Location
    Norfolk County, MA
    Posts
    1,057

    Default

    Did you click on 'save' before sending your messages? (see picture below - I marked it yellow)

    1111.JPG
    When a good shooter with a poor gun meets a poor shooter with a good gun, the good shooter will have the good gun...
    If you choose the warrior's path, then you will have realized, that it is the man and not the gun that makes the difference.
    Gabe Suarez

  5. #5
    NES Member yanici's Avatar
    Join Date
    Nov 2008
    Location
    N/W of Boston
    Posts
    8,230

    Default

    Quote Originally Posted by RichM View Post
    Click on "Settings" in the upper left of this screen.

    From the menu on the left, choose "General Settings"

    Under the "Private Messages" area, change the "Sent Private Messages" setting.
    What he said. There is no need to click "save" every time. If you set up your General Settings properly your inbound and outbound mesages all get saved.
    John

    NRA Basic Pistol Instructor

    Good judgment comes from experience, and a lot of that comes from bad judgment.
    Will Rogers

  6. #6
    NES Member Dream to Dream's Avatar
    Join Date
    Feb 2010
    Location
    Pioneer Valley
    Posts
    2,073

    Default

    I don't know... I've been getting a lot of folks telling me that their PMs aren't saving to their sent folder.

  7. #7
    NES Member pdm's Avatar
    Join Date
    Jan 2007
    Location
    Taxachusetts
    Posts
    9,306

    Default

    Quote Originally Posted by Dream to Dream View Post
    I don't know... I've been getting a lot of folks telling me that their PMs aren't saving to their sent folder.
    I didn't have that setting checked, for whatever reason. Once I set the global setting to save a copy, I started getting copies in my Sent Items folder again. Must have unchecked it last time I cleared out my inbox.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •